Wednesday, July 27, 2011

OpenGL extenstions viewer 4 for the Mac

Now available in for the Lion in the app store.
I just tried it out and it works here on my 2009 mac mini with Nvidia 9400 graphics.
You have to manually choose core profile instead of the default compatiblity for it to work.
Yeah I know it's all confusing,with the profiles thing, but that's the normal with OpenGL 3 I believe this one of the reasons there was a lot of complaints when it first came out even for Windows/Linux.
For OpenGL 3.2, and later versions including OpenGL 4.1, you additionally will have to indicate what profile you want the OpenGL context to support. Either the "Core" or the "Compatibility" profile.

No comments:

Tweets by @daviangel