Wednesday, January 5, 2011

Handbrake 0.9.5 update

HandBrake update adds new presets, goes Intel-only | Video | Playlist | Macworld

Oh yeah quick tip if you want your encodes to work on an older gen ipod like my 2nd gen ipod touch make sure you check the "iPod 5G support" box before encoding, otherwise the resulting movie won't sync over to your ipod from itunes!

More info on the iPod 5G option

No comments:

Tweets by @daviangel